1

(2 replies, posted in Général)

Bonjour Pierre, je remonte ce post car je viens de découvrir ethercalc . C'est un tableur en ligne sous licence libre qui peut être installer sur un serveur ou utiliser directement depuis leur site.
ça pourrait être une bonne solution non? Si le tableur se rempli automatiquement tous les jours il deviens possible pour l'utilisateur de manipuler les données comme bon lui semble (suppression, annotation, calculs divers) sans avoir à les exporter manuellement.
A voir si c'est faisable facilement ou pas pour vous... lors des longues soirées d'hiver smile

Bonjour Pierre merci pour la réponse. Pas d'anomalie constatée depuis mon dernier post et suite aux réglages les mesures semblent plus stables. Si le soucis se re-manifeste je posterai le contenu du debug !

3

(2 replies, posted in Technical)

Hi, the motor endstop sensor has been removed because it is considered unnecessary smile

La suite : j'ai repris tout les réglages mécaniques et divers ajustements en visionnant les vidéos de montage, le résultat des pesées sont beaucoup plus stable et le "bug" ne semble se produire que lorsque la valeur passe sous 0kg, j'ai remis la balance sous une ruche, à suivre!
pour précision : en regardant sous la balance coté moteur je me suis rendu compte qu'une des "croix" qui repose sur les couteaux du bras secondaire ne touchait pas le couteau, problème résolu en appuyant sur le bras tout en maintenant l'autre levé

2019-01-08 09:30:30    0.0228
2019-01-08 10:00:32    0.0304
2019-01-08 10:30:22    248.8948
2019-01-08 11:00:31    0.0304
2019-01-08 11:30:22    0
2019-01-08 12:00:32    0.0304
2019-01-08 12:30:22    0
2019-01-08 13:00:31    0.0228
2019-01-08 13:30:30    0.0152
2019-01-08 14:00:31    0.0228
2019-01-08 14:30:30    0.0228
2019-01-08 15:00:30    0.0228
2019-01-08 15:30:29    0.0152
2019-01-08 23:00:59    25.8412
2019-01-09 11:00:34    25.8868

Merci pour ces pistes. je viens de remplacer les 3 piles (mesurées à 1.4V) par des neuves (mesurées à 1.6V) pour écarter un problème de tension. réalisation de la tare ok et j'ai toujours un retour à 248kg pour un plateau de qques centaines de gramme.
Autre vérif : le contre poids ne bouge pas si j'essaye de le déplacer à la main donc le pignon est bien solidaire de l'axe du moteur.

pas évident car impossible de manipuler le contre poids sans retirer la courroie. Mais je ne pense pas qu'il compte jusqu'au max car la recherche d'équilibre et l'envoi du résultat au serveur se font rapidement lorsque la balance est vide. J'ai fait un test en montant sur la balance, le contre-poids se déplace bien de plusieurs centimètre mais là encore le résultat est incohérent.
Je ne sais pas si un problème de réglage "mécanique" peut expliquer ces résulats ou s'il faut chercher du coté de l’électronique

Je viens de faire la mise à jour du firmware (openhivescale_v4.8.ino) et le problème reste inchangé. Ce que je comprend : je fait la tare, je pose un poids => la balance fonctionne mais lorsque j'enlève le poids, si la valeur passe sous zéro à cause de l'incertitude de la mesure, le résultat passe à 250kg.
Ce que je ne comprend pas c'est pourquoi ceci arrive lorsque la ruche est posée sur la balance étant donné que je suis loin de la valeur de la tare

Bonjour à tous, visiblement la piste n'était pas la bonne, la balance recommence à me donner une valeur de 250kg. J'ai refait une calibration, elle se remet à zéro, j'ai placé un poids la valeur à bien changé puis elle recommence à partir à 250kg alors que le contre poids est toujours du bon coté et que l'équilibre semble bien s'établir.
A la réception de la balance je n'ai pas fait de mise à jour du firmware, ça pourrait être l'explication?
autre question : je n'ai pas compris l'utilité de "search for motor check" sur la page de config
Bref je nage smile

Après discussion par mail avec les concepteurs (toujours très réactifs merci!), j'ai finalement déposé la ruche pour inspection approfondie de la balance. Tout est rentré dans l'ordre après nettoyage et nouvelle tare. Je pense que le soucis a était causé par un minuscule débris qui est venu se loger sur "l’œil" du capteur.
https://i.postimg.cc/N57KMzsx/IMG-20181123-105124-Petit.jpg

pour une utilisation avec plancher grillagé je pense qu'il est bien de rajouter une protection car c'est débris sont en plus difficile à nettoyer, c'est chose faite smile

Bonjour à tous, je viens de m'apercevoir que ma balance m'a indiqué une prise de poids record de 200kg dans la nuit de samedi smile smile pour finalement se stabiliser à 6kg depuis la mesure suivante sad
Je viens de regarder dessous, le contre poids et bien libre, les couteaux en place, la fenêtre bien positionnée au centre du capteur et en équilibre.
Une idée du problème? ou des vérifications que je peux faire?
merci!

11

(1 replies, posted in Général)

Bonjour ma question sort un peu (beaucoup) du sujet de la balance mais ne serait-il pas possible d'envisager de profiter de sa présence pour faire de la surveillance du rucher. J'imagine un petit boitier autonome qui prend une photo par jour de quelques ko, la transmet en wifi à la balance qui à son tour la renvoi via sigfox. Pour les ruchers éloignés ce serait un bon outil, réaction immédiate en cas de renversement par le vent , branche, ou un animal, vol, etc
Réalisable ou c'est du délire?

12

(2 replies, posted in Général)

Bonjour à tous,
Existe t-il un moyen de manipuler les données qui s'affichent sur le monitor, pour par exemple supprimer des valeurs de test sans avoir à supprimer/créer une ruche?
merci

13

(5 replies, posted in Général)

Salut à tous, je profite de ce post pour valider aussi mon montage, belle mécanique smile
je viens de réussir la tare et je vois sur le manuel que l'étape suivante est la mise à jour du firmware, est-il nécessaire d'y toucher? je ne trouve pas l'info de la version actuelle.
Merci!

14

(7 replies, posted in Général)

Bonjour Pierre, je suis également intéressé par un kit. Merci d'avance pour les infos